logo-responsive
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Some font awesome icons not loading (solved)

Some font awesome icons not loading 2 months 6 days ago #16232

  • Bradverts
  • Bradverts's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Thank you received: 1
  • Karma: 0
Funny. Went for a bike ride and came back and re-did it. Seems to work fine now. Thanks for your help!
The administrator has disabled public write access.

Some font awesome icons not loading 2 months 6 days ago #16233

  • Bradverts
  • Bradverts's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 16
  • Thank you received: 1
  • Karma: 0
Thinking about it, I logged out of Joomla then logged in again. Maybe that's the reason.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.248 seconds
Powered by Kunena Forum

Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.

Use code   MAY20 at checkout

    MAY    

10% off Everything!

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.